[漏洞分析] CVE-2012-1535漏洞分析

Adobe Flash Player远程代码执行漏洞(CVE-2012-1535)
漏洞信息
发布日期:2012-08-14
更新日期:2012-08-16

受影响系统:Adobe Flash Player 11.x
描述:
BUGTRAQ ID: 55009
CVE ID: CVE-2012-1535

Adobe Flash Player是一个集成的多媒体播放器。
Windows和Mac OS X平台上Adobe Flash Player 11.3.300.271之前版本,Linux平台上11.2.202.238之前版本,在实现上存在不明细节漏洞,可允许远程攻击者通过SWF内容执行任意代码或造成拒绝服务。

<*来源:Alexander Gavrun
链接:
http://secunia.com/advisories/50285/
http://secunia.com/advisories/50286/
*>

建议:
厂商补丁:Adobe
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:


下载:
CVE-2012-1535 漏洞分析.rar (295.27 KB)

学习学习

TOP

学习啊。。

TOP

谢谢LZ~学习~~~~

TOP

学习了

TOP

VB不够,继续努力

TOP

看看,谢谢!

TOP

看看,谢谢!

TOP

多谢分享

TOP

感谢楼主分享,学习一下~

TOP